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Digital Dictation

INTRODUCTION

Digital Dictation is a software package that makes it possible to control Winamp with a foot
pedal.

This document is a user manual for this software en describes how the package should be
installed, which functions are supported and explains how to handle possible problems.

New in version 1.1. is "Tempo Control" you find more information on page 17.
New in version 1.2 is Winamp 5.03.

The Digital Dictation package can be extended with several options. For more information
see http://www.dig-dictation.com.
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Digital Dictation

1 SYSTEM REQUIREMENTS

These are minimum system requirements for Digital Dictation usages:

Pentium 11 400 or commensurable.
64 Mb memory (for Windows XP 128Mb).

10 Mb free hard disc space.
1 free USB port.

Digital Dictation works under the following operating systems:
- Microsoft Windows 2000
- Microsoft Windows XP.

Older versions are not supported:
- Microsoft Windows 3.1x
- Microsoft Windows 95
- Microsoft Windows 98
- Microsoft Windows ME
- Microsoft Windows NT
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2 INSTALLATION MANUAL

The first step in installing Digital Dictation is connecting the foot pedal. Connect the USB
connector to a free USB port on your computer. Windows will automatically register the
device.

To complete this installation, you need Administrator rights. If this is not the case; please
contact your System Administrator.

When you put the CD in your COROM or DVDROM play, the following screen will automaticly
load. If this does not happen you can open the CDROM and click autorun.exe.

DataVisual

digital-dictation

Install Digital Dictation

"urew Manual

Visite Websrte

T —— S M s |

You now have four installation options:

- Install Digital Dictation
Start the installation.

- View Manual
Open a PDF version of this manual.

- Visite Website
Open a browser and load the Digital Dictation website;
www.dig-dictation.com.

- Quit

Close the Digital Dictation installation program.

Click “Install Digital Dictation” to install Digital Dictation on your computer.
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A welcome screen will appear:

Installer Language x|

Please select the language of the inskaller

=
K I Zancel |

Choose the language of your choice and click OK to proceed.

The next screen is the Digital Dictation license agreement:

=101

By continuing thiz ingtallation you agree ta this licehze agreement, il

1 LICEMSE GRAMT. Datavisual allows you o uze the digital dictation software
an a zingle computer.

ZBESTRICTIONS. The licenzes may naot; [ijredigtribute the product withaut

wiritten approval of Datavizual; [ii] modify or create any denivative waorks of the
Froduct or documentation, including translation or localization; [in] decompile,
dizazzemble, revverse engineer, or atherwize attempt o derive the zource code

for the Product ; [iv] redistribute, encumber, zell, rent, leaze, sublicenze, or
athenwize transfer rights o the Product; [+ remave or alker any trademark lago, LI

Sl L SR E e S R TS R T (A S PR hom S A Rl A T B i o e

v | accept the termsz in the License Agreement
Cancel | rullsoft Install System vl b

Read the text by using the arrows to scroll through the document.

Check | accept the terms in the License Agreement if you agree to it en click Next.



Digital Dictation

Please enter yout registration information::

i% Digital Dictation Setup: Enter Your Register Informs —10O0] x|

— Reqgister Information

Yaur Fook Pedals Serialumber

Your Reqgistration code

Cancel | Mullsoft Install System v, 0b < Back | Pext = I

You can find your footpedals serialnumber and registration code on the registration
document.

Click Next.

If you have typed the wrong registration code the following message will appear:

i Digital Dictation Installa x|

Sorry, This Reqgistration Code is Incorrect

When the information is correct:
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First Winamp will be installed. The installation starts with a License Agreement:

E

=j Winamp Setup: License Agreement ) El

: YWinamp iz a freeware product. Please read the license terms below before
ﬂ inztalling.

WIHAMP CLIEMT LICEMSE AGREEMENT -

B CLICKING THE ACCEPTAMCE BUTTOM OR INSTALLING OR USIMG
THE w/INAMP CLIENT SOFTWARE [THE "PRODUCT"]. THE INDIWIDILIAL
OR EMTITY LICEMSING THE PRODUCT [MLICEWSEE"] IS COMSEMTING TO
BE BOUMD BY AMD 15 BECOMING & PARTY TO THIS AGREEMEMT. IF
LICEMSEE DOES NOT AGREE TO ALL OF THE TERMS OF THIS
AGREEMEMT, THE BUTTOM INDICATING MOM-ACCEPTAMCE MUST BE
SELECTED. AMD LICEMSEE MUST HOT INSTALL OR USE THE FRODUCT.

1. LICEMSE GRAMT. Mullzoft, Inc. ["Mullzaft''] grants Licenzee a
noh-excluzive and non-tranzferable license to reproduce and uze for perzonal or LI

Cancel | Hullzaft  nstall System w145 < Back | SN E:-:t>|

Click Next >

The next screen contains installation options. We advise you not to change any.
=100 x|

Choosze Components
mmm Choose which features of Winamp you want ko install,

This will install \Winamp 5,03, This installer contains the lite install,

Select the tvpe of install:

Lite Y

O, select the optional
components yaou wish to
install:

Winamp (required)
Winamp Agent
E ser Interface Extensions
E Audio File Support
- [#] visualization
- [¥] Extra audio OutputfEffect Suppart

Space reguired: 1,5ME

Hullsoft Install Swstem -- builk on 3/26/2004 at 113838 &M

% Back I Mext = I Cancel

Click Next >
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Please don’t change anything in the next window: The Winamp Installation Folder. If you do
so, Digital Dictation might not be correctly installed.

i
Choose Install Location
m Choose the falder in which to install Winamp.

Setup has determined the optimal location to install, IF vou would like to change the directory,
do so now,

Browse, .. |

"Destinatinn Falder

Space required: 1,.5MB
Space available: 7.6GE

rdullsaft Install Systen - bk on 2/ 26/2004 &t 113858 A0

% Back I Mext = I Cancel

Click Install

Winamp will be installed. After installation the following screen will appear:

fi& Winamp Setup B ] |
Internet Connection Settings
m Configure Winamp's path to the outer world,

Inkernet connection:

Mot connected to the inkernet j

Always connected (LAM, DSL, Cable)
HTT|Connected via dial-up (Modem

Mok connecked ko the inkernet

™ Use prosy only For part 80 URLs

rullsoft Install Systen -- builk on 32612004 gt 113838 &M

< Back I Install I Cancel |

Choose by “How should Winamp connect to the Internet?”: No internet connection
available and click Next =

Winamp installation is completed you will now return to the Digital Dictation installation.
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If you did change the Winamp installation folder, you should also change the Digital

Dictation installation folder. The Digital Dictation installation folder is the plugins directory of

the Winamp installation directory.

If you did not change the Winamp installation folder: Click Install

i'B:'! Digital Dictation Setup: Installation Folder = 1O] =]

_ Setup will inskall Digital Dickation in the Following Folder, Toinstall ina
different folder, dlick Browse and select another Folder. Click Install to start
the installation.

I Z:'Program Fileshwinamp!Plugins Browse. .. |

"Destinatinn Folder

Space required: 140,0KE
Space available: §.3GE

Caricel | Mullsaft Install Systen vz, 004 < Back |
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3 UNINSTALL DIGITAL DICTATION

To uninstall the Digital Dictation package go to Start -> Programs -> Winamp -> Uninstall
Digital Dictation.

¥ Digital Dictation Uninstall: Confirmation ] x|

Thiz will uninztall Digital Dictation

IIninstalling from: IE:'\P‘ngram Filezhwinamp.Plugin:

Cancel | [ ullzaft netall Spstem W1 598

Click Uninstall.

¥ Digital Dictation Uninstall: Completed ] x|

m:‘-. Completed

Show detailz |

[Eanze | [ ullzaft netall Spstem W1 598

Click Close. Digital Dictation has been removed from your system. Next uninstall Winamp.
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To uninstall Winamt go to Start -> Programs -> Winamp -> Uninstall

& Winamp Uninstall: Confirmation ! x|

Thiz will uninstall “Winamp. Continue?

IIninstalling from: IE:'\P‘ngram Filez"wfinamp

Cancel | Hullzaft ] netall Spstem w45 < Back : ety

Click Next =.
If Winamp asks you to remove all plug-ins and skins click yes.

x

0 Files in Ci\Program Files\\Winamp were not removed,
\\i{) Remove all Files?

(IF wou have skins or plug-ins that wou wish to save, seleck MOY)

Uninstall complete:

1 J Uninstall complete

Click ok. And close the uninstall program by clicking close.

12
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4 DIGITAL DICTATION MANUAL

Start the programm by clicking Start -=> Programms -> Winamp -=> Winamp

Winamp starts:

The following windows are not needed for Digital Dictation and can be closed.

Winamp Minibrowser:

MP3 Internet Radio

wour Winamp a new look and

Add to what wour W
Add g , ability
files, and more!

Winamp Equalizer:
—————— WINAMF EQUALIZER —F/]——— " *

| ds : # I |

H

Winamp Playlist

WINAMP PLAYLIST

e B e o
FFEHHF B0 (7O 310 600 K

L b,
TEEPPH R ..,

HE=NEM A

13
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Click the eject button to open the file you want to dictate:

WiNAMP

| kbps _I kHz

I e S

You will see a stand Windows Open File menu. Locate your file and press Open.
You are ready to use the foot pedal:

The foot pedal has the following functionalities:
- Play / Stop
Fast Rewind
Fast Forward
Volume control

4.1 The middle pedal
The middle pedal start playing the audio file:

Keep the pedal pressed while playing. On release the audio file will stop playing, to give you
time to dictate. On press the software will rewind 1 second and continue playing

4.2 The left pedal

The left pedal allows you to rewind or lower volume:

Press ones to rewind 5 seconds or hold the pedal down to fast rewind.

Press CTRL and the left pedal to lower volume.

14
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4.3 Theright pedal

The right pedal allows you to forward or raise volume:

Press ones to forward 5 seconds or hold the pedal down to fast forward.

Press CTRL and the left pedal to raise volume.

15
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5 WINAMP FUNCTIONS

Winamp offers you many opportunities. These are most recommended:
| Play
|| stop
[4] Previous track
Il Next track
rr  Pause

With the slider you can scroll trough the audio file.

Change volume.

Winamp also offers you the installation of other plug-ins. Mennegat Trading recommends
you not to do this, because some of these plug-ins may conflict with the Digital Dictation

plug-in.

Tips and tricks

1. If you want Winamp to always be visible you can enable the alwzas on top

function: Click with the right mouse button on the Winamp logo (
Options -> Always On Top. Or press Control-A.

) and choose

2. To shade Winamp Click shade (EES&E) in the upper right corner. Winamp will display
as below:

S HENEH s la@ X
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6 DIGITAL DICTATION TEMPO CONTROL

From version 1.1 Digital Dictation has Tempo Control, this makes it possible to lower or
increase tempo of the recording. Tempo control is only availble for MP3 recordings.

Digital Dictation
Tempo:

Ritch

e

Speed

| Digital Dickation TPS Control Eeset

Tempo Control is an extra and default disabled. To enable it, follow the next steps:

Right click the Winamp Icon:
Choose Options -> Preferences:

Winamp Preferences El

- Getup —D5P/Efrect plug-in

- File pes

- fgent

- Optians

- Digplay

- Vizualization
- Shuffle

- Plug-ing

- Input

- Cukput

- Vizualization

Diigital Dictation TPS Control 1.0 [dzp DigitalDictation,

- General Purposze
- Sking
- Bookmark s

| Digital Dictation TPS Control +1.0 .

I Configure | et pludg-ins

Under Plug-ins: DSP/Effect choose Digital Dictation TPS Control v1.0.
This Tempo Control window will appear.

Digital Dictation
Tempo:

Ritch

| Cloze

e

Speed

| Digital Dickation TPS Control Eeset

Tempo and Speed = tempo slower or increase while the key with stay the same.
Pitch = tempo slower or increase and also key with be higher or lower.
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7/ PROBLEM SOLVING

If you encounter any problems, please check the following list:

- Do you use an operating system that supports USB? Digital Dictation only offers
support on Microsoft Windows 2000 and Microsoft Windows XP.

- Is the foot pedal properly connected? Check the USB connector.

- Did you follow the installation manual properly and did you for example not
choose a different Winamp installation directory?

If you the problem still occurs, check www.dig-dictation.com for problem solving, error
codes and bug reports.

If you are about to contact us please give us the following information:
- The foot pedals serial number.
- The version number of your Digital Dictation software

The foot pedals serial number can be found on the backside of the foot pedal.

The version number of Digital Dictation can be found in Winamp. Click with the right mouse

button on the Winamp icon ) and choose Options -> Preferences... -> Plug-ins ->
General Purpose:

Winamp Preferences El

- Getup — General purpoze plug-inz [loaded at startup]

- File pes Diigital Dictation +1.1
- hgent

- Optians

- Digplay

- Vizualization
- Shuffle

- Plug-ing

- Input

- Cukput

- Vizualization
- DSP/Effect

- Bookmark s

Configure [Irinztall Get plug-ing

| Cloze I

The number next to Digital Dictation is the version number. In this case: version number 1.1.
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